Grandstream UCM Security Vulnerability

A security vulnerability has recently been discovered in the UCM series IP PBX firmware version 1.0.14.23 or older. We highly recommend that any UCM customer upgrade their firmware version to 1.0.14.24 or 1.0.15.13 as soon as possible in order to install a … Continued